Pictometry® is a revolutionary digital imaging process and software program that maps each pixel of a digital land image to actual geographic coordinates. It allows all features in a land image to be easily located and accurately measured. 

Pictometry® has made it possible to efficiently map and depict the earth's surface with photographic detail never before possible. It is the most efficient and cost effective way to perform field study observations using high quality images.
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The key to Pictometry’s success is the complete package it provides. Digital images are captured using Pictometry’s proprietary Shot Data Recorder. A comprehensive Image Warehouse is created with both orthogonal (straight down) views and oblique (angled) views to provide greater detail in each image. Finally, the Electronic Field Study® software enables you to easily analyze any images in the warehouse.
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A Pictometry Workspace File is a structured set of geo-referenced images retrieved from the images stored in the Image Warehouse on a local workstation or a network server. It can be saved directly on a user’s PC for future access. 
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Pictometry Workspace

The Pictometry Workspace displays a set of nested folders in a tree structure that represents the hierarchy for the Workspace File.

The Root folder is at the top of the Pictometry Workspace Tree. Any associated maps, images, and annotated files are displayed under the Root folder.
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Image Windows

The Image Windows both appear in the center of the EFS Workspace. Both orthogonal and oblique images can be opened at the same time. All items displayed in this area can be rescaled without distortion when the window is resized. 
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Thumbnail Window

When you use the Image Tool () to select a point in an image, thumbnails of any images from the Image Warehouse that contain the same point are displayed in the Thumbnail Window. A "+" appears on the corresponding point in each image shown in the Thumbnail Window. A compass rosette appears next to each thumbnail indicating the orientation of the particular image.

Each Pictometric image adheres to a common naming sequence. The order of the data may vary slighted based on where the image was captured.  An image labeled VAARLI507CommEWObliq31_010111.psi represents the following:

VA
State initials

ARLI
First four letters of county name

507
Sector number of the shot

Comm
Shot level (Community of Neighborhood

EW
Direction in which shot was taken (East/West, North/South)

Obliq
Shot Type (Oblique or Ortho)

31
Subsector number

010111
Date (year, month, day)
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Thumbnail Gallery

The Thumbnail Gallery appears in the Image Window area and contains all of the images in the current Workspace File whether or not they are associated with the active image. 
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North Pointer

The North Pointer shows the North orientation of the current image. It can be displayed to the right of the Image Window. 
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Output Window

The Output Window appears at the bottom of the EFS Workspace and provides information about the currently selected folder in the Workspace Tree. The information contained in the window is divided into two different tabs: 

Folder Info tab—Provides detailed information about the item currently selected in the tree (images, annotations, etc.). Typical data may include the name and size of the image, the date the shot was obtained, and specific information compiled when the picture was taken (coordinates, altitude, pitch, bearing, etc.).

Tool Info tab—Shows details about the particular tool in use at the time. 
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Status Bar

The Status Bar generally shows results of any tools in use at the time. It displays location, distance, area, magnification, etc.
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File Menu

The File Menu enables you to open, close, and save Pictometry Workspace Files as well as create new ones. It also enables you to print, set system preferences, and easily access other recent Workspace Files and images. When the Pictometry Workspace is in the active window, you can add specific image types to the file.

excerpt from Electronic Field Study Help, ver 2.4, Copyright Pictometry, Inc., 2002

Edit Menu

The contents of the Edit menu vary based on which window is active at the time. The standard Edit menu options available in any view enable you to modify units of measure and change coordinate systems, as well as perform standard editing functions such as cut, copy, paste, etc.

Other options become available when the Pictometry Workspace is active. Some of the primary functions available in this view enable you to edit properties, move folders and images up and down the Workspace Tree, modify file names, and create annotation layers. 

When an Image Window is active, Edit enables you to modify orthogonal images (Ortho Edges), modify oblique properties (Edit Shot Data), export data, and go to a specific location in an image. 
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Tools Menu

The Tools menu provides access to each of the Electronic Field Study tools. Properties enables you to change the properties for a number of the Electronic Field Study tools.

Image Tool 
Area Tool 

Select Tool 
Circle Tool 

Location Tool 
Pan Tool 

Distance Tool 
Zoom Tool 

Height Tool 
Annotation Tool 

Line Tool 
Export Tool 

Bearing Tool 
Elevation Tool 

Link Tool 
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Overlays Menu

The Overlays menu enables you to toggle on or off the view of different types of images or data that can be displayed on top of images.

The Overlays menu does not appear in the menu bar unless an image or map is the active window.
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View Menu

The View menu enables you to change the view of many features within the software. It also enables you to open and close different windows by selecting and de-selecting menu items.
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Window Menu

The Window menu contains standard Microsoft options for opening and closing windows as well as modifying the display of active windows.
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Help Menu

The Help menu provides access to the Pictometry Help system and copyright/version information for the Electronic Field Study Software.
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Working with Files and Images

When a Pictometry Workspace File is opened, its associated top-level orthogonal image (straight-down view) is also automatically opened and displayed. When a Workspace File is closed, all of its opened images are automatically closed. 

Images may be opened individually (outside of a Pictometry Workspace File); however, some operations such as annotations will not function on a free-standing image.
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Opening a Pictometry Workspace File

To open a Workspace File:

1.
Select: File > Open. Select the desired Workspace File (.pwf file). Click Open. The base image for the Workspace appears. 

2.
Click the Image Tool ().

3.
To determine where images in your Workspace are located, choose Overlays > View Image Polygons. One or several polygons will appear showing the point or area of each image in the Thumbnail Window.
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Opening Multiple Workspace Files

To open multiple Workspace Files:

1.
Select: File > Open. Select a Workspace File (.pwf file). Click Open. 

2.
Repeat the process until all desired Workspace Files are open. 

·
If Workbook Mode is on, you can use the tabs at the bottom of each window to toggle between images. 

·
If workbook mode is not on, you can enable it by selecting Workbook Mode from the View menu. 
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Opening Images from Within a Workspace File

Once a Workspace File is open, you can examine the associated images in the Image Warehouse. 

To view images within the Workspace, do one of the following:

·
Open the Thumbnail Window if it is not already open. 

·
Click View Thumbnail ().

- OR -

·
Select Thumbnail Window from the View menu.

·
Click the Image Tool () and click the area of the base image that you would like to examine.

·
Double-click a thumbnail in the Thumbnail Window to open the image in its own frame. 

Images are time stamped in the title bar.
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Opening Individual Image Files

At times you may want to open an orthogonal or oblique image without first opening the Pictometry Workspace File. 

To open a single image file:

1.
Choose File > Open. Select the desired file type from the File Type drop-box. 

2.
Click Open. The image appears in the Image Window area.
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Loading an Entire Directory of Files

If you store several images and image data in a single directory, you can load all of the images into the Workspace at once. The files types that will be loaded include: ortho images (.PMI), oblique images (.PSI), Pictometry Geo Scripts (.PGS), and Pictometry Elevation files (.PEF), raw elevation files (.DEM), and raw images (.JPG, .TIF, .BMP).

To load a directory of files into the Workspace:

1.
With the Workspace Window highlighted, choose Edit > Load Entire Directory of Data. The Open dialog appears.

2.
Locate the directory containing the data you want to load and double-click to open it.

3.
Select one file within the directory and click Open.  All of the files in the directory will be added to the Workspace.
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Moving an Image Within the Window

The Pan Tool enables you to move an image around within the window. 

To reposition an image:

1.
Click the Pan Tool ().

2.
Click the image and hold down the mouse button.

3.
Move the image up, down, left or right within the window. You cannot move beyond the edges of the image.
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Using the Zoom Tool

The Zoom Tool enables you to increase (zoom in) or decrease (zoom out) the magnification of an image at a selected point. The current magnification factor is displayed in the lower right corner of the Status Bar. 

Zooming in on a selected point 

Zooming in on a selected area 

Zooming out 

Zooming in or out by a specific percentage 

Other Zoom options 
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Selecting Objects in an Image

The Select Tool enables you to select items in an image.

·
To select single items, click the Select Tool () and click the item.

·
To select multiple items, hold down the SHIFT key and select each item. The name of the last selected item appears on the toolbar. Each item selected is highlighted in the Pictometry Workspace.

·
To select items inside an area, click a point and drag the mouse to draw the area outline. All items within the area are selected. Each item selected is highlighted in the Pictometry Workspace.

The Select Tool contains properties you can modify to restrict and control object selection. Select Tool properties vary based on the type of image you are viewing. See Modifying Select Tool Properties.
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Viewing the Thumbnail Gallery

The Thumbnail Gallery contains all of the images available in the Workspace File. A blue background to the image name indicates the image is currently selected. A red image name indicates the image is currently opened. Multiple images can be open at one time.

To open the Thumbnail Gallery:

·
Click View Gallery ().

-OR-

·
Choose Gallery from the View Menu.

To open an image from the gallery:

Double-click a thumbnail to open the corresponding image in its own window.
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Viewing Data Output

The Data Output Window appears at the bottom of the screen. It contains two tabs: Folder Info and Tool Info.

To open the Data Output Window: 

·
Select View Output Window ().

-OR-

·
Choose View > Output Window. A checkmark indicates the option is enabled.

To close the Data Output Window:

·
Deselect the View Output Window button.

-OR-

·
Choose View > Output Window to deselect the option. Ensure that no checkmark remains. 
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General Print Options

To print an image:

1.
Choose File > Print. The Print dialog appears. The print range defaults to All because you can only print one item at a time.

2.
Choose the desired Print Quality for the image. Options will vary based on the capabilities of your printer.

A higher dpi value produces a finer, higher quality image than a smaller dpi. 

3.
Select the number of copies you want to print.

4.
Choose any additional print options in the Image field: Tick Marks, North Pointer, Scale, Time/Date Stamp, Image Name, Workspace Name.

5.
Click OK to print the file.

See Also:

Print Window 

Print Window Preview 
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Advanced Printing and Troubleshooting

The EFS Print dialog also contains some advanced options that may assist you if you experience printing difficulties:

·
Alternate Print Method—Select this option if you are experiencing printing difficulty. This forces the software to use alternative print characteristics that may be more compatible with your printer.

·
Print at 1:1—Select this option if your printer has auto-scaling capability that will scale images to the size of the printable area on the paper.

·
Deselect this option if your printer does not auto- scale and the EFS software will adjust image magnification to try to best match the size of the printable area on the paper. 

·
Suppress Image—When this option is selected, you can print any annotations associated with an image without printing the image itself.

·
Create Printer Characteristics File—Select this option to create a separate file (EFS_Print.txt) containing data relevant to your printer that can be sent to Pictometry for analysis.
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Determining the Location of an Object

The Location Tool enables you to determine the location of an object in an image and displays the coordinates in the Status Bar.

To determine the location of an object:

1.
Click the Location Tool ()

2.
Click the desired location on the image. The point’s coordinates appear in the Status Bar.

If you want to change the coordinate system displayed (for example, from Latitude/Longitude to UTM), choose ‘

Edit > Change Units’, and select the desired coordinate system.

excerpt from Electronic Field Study Help, ver 2.4, Copyright Pictometry, Inc., 2002

Locating an Object Using Its Coordinates

If you already know the geographic coordinates of a specific location or object, finding it with the Electronic Field Study software is easy.

To find a location using its coordinates:

1.
With an image in the active window, choose Edit > Go to Location. 

2.
Type the coordinates.

3.
Click OK.

If you have Draw Location Crosshairs Enabled, the exact point will be highlighted on the map. The names of any images containing the specific point appear in the Output Window and the corresponding images are displayed in the Thumbnail Window.
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Measuring the Height of an Object

The Height Tool enables you to measure the height of an object in an oblique image.

To measure the height of an object:

1.
Click the Height Tool ().

2.
Select a starting point at the base of an object (such as the base of a building), hold down the mouse button, and drag to the ending point. 

You must measure upwards starting at the base of an object to obtain the most accurate height. Measuring from the top of an object down will not result in the same value as measuring from the bottom up. All measurements must be made from the ground plane.
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Determining the Area of an Object

The Area Tool enables you to measure the area of an object or location in an image. You can measure the area of a square, rectangle, parallelogram, or even a freeform shape.

Determining standard area 

Determining area using a freeform line 
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Measuring Compass Bearings

The Bearing Tool enables you to measure the degree of angle of an object in relation to true North. You can also measure the angle of a particular area in an image by designating three separate points from which to measure.

To determine bearing:

1.
Click the Bearing Tool ().

2.
Click a starting point on the image and draw a line.

The degree of bearing from true North is displayed in the Status Bar.

It may be helpful to turn on the North Pointer when you use the Bearing Tool. The North Pointer is rotated to match the orientation of the image at any given time. 
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Measuring Angles

To determine the angle of an object:

1.
Click the Bearing Tool ().

2.
Click a starting point on the image and draw a line. Press and hold the CTRL key, then drag the pointer in a different direction.

3.
The line splits in two at the start point and enables you to draw a second line to represent a fork in the road or the angle of an object.

The degree of angle is displayed in the Status Bar.
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Measuring Angles

To determine the angle of an object:
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What is an Annotation?

An annotation is some form of additional information that is appended to an image. All annotations created with the EFS software are displayed in the image based on a stored location, or geo-reference point. 

EFS currently provides several different annotation formats—text, line, circle, and link. 
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Annotation Attributes

Attributes control the manner in which an annotation is drawn or displayed. Each annotation has a set of attributes associated with it. Those attributes can be specific to the particular annotation or they can be inherited from the annotation’s layer. 

The attributes you can assign to an annotation include: font, foreground color, background color, line width, and locale.

Not all attributes apply to all annotation types. For instance, font is meaningless to a line annotation, and line width has no relevance to a text annotation.
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Annotation Attributes

Attributes control the manner in which an annotation is drawn or displayed. Each annotation has a set of attributes associated with it. Those attributes can be specific to the particular annotation or they can be inherited from the annotation’s layer. 

The attributes you can assign to an annotation include: font, foreground color, background color, line width, and locale.

Not all attributes apply to all annotation types. For instance, font is meaningless to a line annotation, and line width has no relevance to a text annotation.

excerpt from Electronic Field Study Help, ver 2.4, Copyright Pictometry, Inc., 2002

Annotation Attributes

Attributes control the manner in which an annotation is drawn or displayed. Each annotation has a set of attributes associated with it. Those attributes can be specific to the particular annotation or they can be inherited from the annotation’s layer. 

The attributes you can assign to an annotation include: font, foreground color, background color, line width, and locale.

Not all attributes apply to all annotation types. For instance, font is meaningless to a line annotation, and line width has no relevance to a text annotation.

excerpt from Electronic Field Study Help, ver 2.4, Copyright Pictometry, Inc., 2002

Annotation Attributes
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Overlays

Because the Electronic Field Study software is closely tied to the image capture tools, it can display polygons representing the areas in which images were captured and sector outlines representing each sector in a base image.
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Viewing Image Polygons

Image polygons outline each individual area in which photographs were taken. Highly populated areas of a map will contain several polygons while less populated, or industrial, areas will contain fewer. 

Image polygons appear both on maps and on individual images. If you select a polygon, all associated images appear in the Thumbnail Window.

Displaying All Image Polygons 

Displaying a Single Image Polygon 

excerpt from Electronic Field Study Help, ver 2.4, Copyright Pictometry, Inc., 2002

Viewing Sector Maps

Sector maps can be displayed over vector images. The sector map divides the base map into one-mile sections. Each sector contains community and neighborhood images which are denoted on the sector map with a C and an N in the applicable square.

To be able to view a sector map, you must have a sector folder loaded in the Pictometry Workspace.

To view the sector map:

1.
Open the Image Window and a Workspace File containing a sector map.

2.
Choose Overlays > View Sector Map. 

If the map is the first image in the Workspace File, the sector map appears automatically. Otherwise, double-click the map icon in the Workspace File.
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Viewing Elevation Bounding Boxes

Elevation bounding boxes segment different elevation areas on a map. To view elevation bounding boxes, you must have elevation files (.PEF) loaded in the Pictometry Workspace.

To view elevation bounding boxes:

·
Open a Workspace File containing an elevation file and a map in the Map Window.

·
Choose Overlays > View Elevation Bounding Boxes. Boxes appear on the map illustrating different areas of elevation.
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Viewing All Workspaces

When the View All Workspaces menu option is selected, all global annotations stored in all open Workspaces are displayed on all open images.

To view all global annotations in open Workspaces:

·
With an image active in the Image Window, choose the Overlays menu.

·
Select View All Workspaces. A checkmark indicates the feature is enabled.
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